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Word Document Accessibility Checklist 

Guidance Description Test 

File name is 

descriptive 

Descriptive file names are necessary 

for users who rely on screen readers 

and beneficial to all users to find your 

document. 

1. In the File tab, select “Save As.” 

2. At the top of the window, select “Enter file name here.” 

3. Type in a descriptive file name. 

Document title is 

descriptive 

Descriptive file names are necessary 

for users who rely on screen readers 

and beneficial to all users to find your 

document. 

1. In the File tab, select “Info.” 

2. Find the “Properties” section on the right-hand side. 

3. Select “Add Title.” 

4. Type in a descriptive title. 

File is in .docx format The .docx format is required for users 

who rely on assistive technology and a 

best practice for all users across 

devices. 

1. At the top of the Word window, click on the document’s 

name. 

2. In the pop-up window, “.docx” should appear to the right 

of your file name. 

3. If your document is not a .docx file, click File. 

4. Select “Save As.” 

5. In the file type, select the drop down menu and select 

“Word Document (*.docx)” 

File is not protected Unprotected files are necessary for 

users who rely on assistive technology 

and easier to use for all users. 

1. In the ribbon, select the Review tab. 

2. On the far-right side, click “Protect.” 

3. Select “Restrict Editing.” 

4. Uncheck all boxes in the pop-up window. 
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Guidance Description Test 

Document headings 

use Microsoft Styles 

Stylized headings are necessary for 

users who rely on assistive technology 

and a best practice for all users to 

easily navigate your document. 

1. Place cursor in front of the text. 

2. In the Home tab on the ribbon, navigate to Styles. 

3. Select a Style for the appropriate content (example: 

Heading 1 style should only be used for H1s). 

Headings follow a 

logical order 

Logical headings are required for users 

who rely on screen readers to navigate 

a document and a best practice for all 

users. 

1. Click the Search bar at the top of the window. 

2. Search “Navigation Pane.” 

3. Click “Navigation Pane.”  The pane will appear on the left 

side of the screen. 

4. Ensure all headings, subheadings and other content is 

organized in the pane based on the correct reading order 

and organization. 

Visual headings match 

Word styles 

Stylized headings are necessary for 

users who rely on assistive technology 

and a best practice for all users to 

easily navigate your document. 

1. To set Style appearance before typing content, right-click 

Style and select “Modify.” Enter preferences into the 

pop-up window and click “OK.” 

2. To change appearance to match pre-typed content, 

right-click the selected Style and select “Update to 

Match Selection.” 
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Guidance Description Test 

Empty headings are 

avoided 

Empty headings are misleading for 

users who rely on assistive technology 

and distracting for all users. 

1. Click the Search bar at the top of the window. 

2. Search “Navigation Pane.” 

3. Click “Navigation Pane.”  The pane will appear on the left 

side of the screen. 

4. Confirm that no blank items appear in the Navigation 

Pane. 

5. If empty/blank items appear in the Navigation Pane, click 

on them and delete them from the document. 

Font is easy to read Easy-to-read font is necessary for 

users with disabilities to engage with 

your content and preferred by all 

users. 

1. Visually confirm that all content is easy to read. 

2. Adjust font type, size and spacing as required in the 

Home tab of the ribbon. 

Plain language text is 

used 

Language at the third-grade reading 

level is the standard for all users and 

preferred by all users, regardless of 

education level. 

1. Write simply, in short sentences and active voice. 

2. Avoid jargon, abbreviations and terminology. If they must 

be included, explain them. 

3. Check your reading level using the Flesch-Kincaid 

Readability Evaluation. 

Content is free of 

spelling and grammar 

issues 

Correct content is necessary for all 

users to understand and engage with 

your document. 

1. Proofread all of your content to ensure it is clear and 

accurate. 

2. Make corrections as needed. 
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Guidance Description Test 

Line spacing is at least 

1.5 

Line spacing is necessary for users 

with visual impairments and beneficial 

for all users’ readability. 

1. In the ribbon, navigate to the Home tab. 

2. Find the Paragraph section. 

3. Click the “Line and Paragraph Spacing” icon. 

4. Select 1.5 or higher from the drop-down menu. 

Text shadows are 

avoided 

Unshadowed text is necessary for 

users with visual impairments and 

beneficial for all users’ readability. 

1. In the ribbon, navigate to the Font section. 

2. Select the “Text Effects and Typography” icon. 

3. Hover over the Shadow option in the drop-down menu. 

4. Click or ensure “No Shadow” is selected. 

Sans-serif fonts are 

used 

Sans-serif fonts are necessary for 

users with cognitive or visual 

impairments and beneficial for all 

users’ readability. 

1. In the ribbon, navigate to the Home tab. 

2. In the Fonts section, click the dropdown arrow beside 

the line that displays a font name. 

3. Select a sans-serif font from the list. Auburn 

recommends Arial font. Other sans-serif fonts include 

Aptos, Calibri and Helvetica. 

Font size is 11+ Large font size is necessary for users 

with visual impairments and beneficial 

for all users’ readability. 

1. In the ribbon, navigate to the Home tab. 

2. In the Fonts section, click the dropdown arrow beside 

the line that displays a number. 

3. Select a font size of 11 or higher from the dropdown list. 
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Guidance Description Test 

Lists are formatted 

correctly via ribbon 

Formatted lists are necessary for 

users who rely on screen readers and 

beneficial for all users when navigating 

a document. 

1. Find the Paragraph section of the ribbon. 

2. Click or visually check that the List option is highlighted. 

Columns are 

formatted correctly via 

ribbon 

Formatted columns are necessary for 

users who rely on screen readers and 

beneficial for all users when navigating 

a document. 

1. In the ribbon, navigate to the Layout tab. 

2. Select Columns. 

3. Select the desired Column type from the dropdown. 

4. For existing columns, select the column and ensure the 

Columns option is highlighted in the ribbon. 

Tables are not used for 

layout purposes 

Tables used for layout purposes are 

confusing for users who rely on screen 

readers and bad form for all users’ 

readability. 

1. Remove Tables used for layout purposes. 

2. Refer to formatting Columns. 

Table layouts are 

formatted correctly 

Correctly formatted tables are 

necessary for users who rely on screen 

readers and beneficial for all users’ 

understanding of the content. 

1. Right-click the table. 

2. Select “Table Properties.” 

3. Find “Text Wrapping.” 

4. Select or ensure “None” is selected. 

5. Test reading order by using the Tab key to navigate the 

table. The cursor should move from left to right, up to 

down. 
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Guidance Description Test 

Table headings are 

designated 

Table headings are necessary for users 

who rely on screen readers and 

beneficial for all users’ understanding. 

1. Select full heading row or column. 

2. Right-click full heading row or column. 

3. Select “Table Properties.” 

4. Select Row or Column tab. 

5. Check “Repeat as header.” 

Table rows do not 

break 

Unbroken table rows are necessary for 

users who rely on assistive technology 

and beneficial for all users’ readability. 

1. Select full heading row or column. 

2. Right-click full heading row or column. 

3. Select “Table Properties.” 

4. Select Row tab. 

5. Uncheck “Allow row to break.” 

Table does not contain 

split, merged or empty 

cells 

Split, merged or empty cells are 

confusing for users who rely on 

assistive technology and misleading 

for all users. 

1. Find split, merged or empty cells within the table. 

2. Right-click cells. 

3. Select “Delete.” 

Table is accompanied 

by Alt Text 

Alt text is required for users who rely 

on screen readers and beneficial for 

content transference. 

1. Right-click the table. 

2. Select “Table Properties.” 

3. In the pop-up window, select the Alt Text tab. 

4. Input a descriptive title. 

5. Describe the contents and purpose of the table in the 

Description box. 

6. Click OK. 



7 

Guidance Description Test 

Text is formatted for 

the intended language 

Correct language formatting is 

necessary for users who rely on screen 

readers and beneficial for content 

creation. 

1. In the Ribbon, select the Review tab. 

2. Click the Language icon. 

3. Select “Language Preferences.” 

4. In the pop-up window, confirm that the listed languages 

match the intended language. 

5. To add a new language, select the “Add New Language” 

button. 

Link names are 

descriptive 

Descriptive link names are necessary 

for users who rely on screen readers 

and beneficial for all users. 

1. Find a hyperlink in your document. 

2. Draft a phrase or sentence that describes the destination 

or description of the link. 

3. Highlight your descriptive phrase. 

4. Navigate to the Insert tab of the Ribbon. 

5. Select the Link dropdown arrow. 

6. Select “Insert Link.” 

7. Paste the link or email address into the pop-up menu’s 

corresponding tab. 

8. Click OK. 

Vital information in 

headers, footers and 

watermarks are 

duplicated in the 

document 

Vital information is required to appear 

in the document to be read by screen 

readers and easier to note for all 

users. 

1. Identify any vital information contained only in headers, 

footers or watermarks. 

2. Include this information in the text of the document. 



8 

Guidance Description Test 

Data tables are 

created using built-in 

features 

Data tables that are built accessibly 

are necessary for users who rely on 

assistive technology and preferred by 

all users. 

1. To insert a table, select the Insert tab on the Ribbon. 

2. Click “Table.” 

3. In the dropdown menu, use the grid tool to “draw” a table 

or select “Insert Table” to select the number of rows and 

columns. 

Images and visual 

objects have alt text 

Alt text is required for users who rely 

on screen readers and beneficial for 

content transference. 

1. Right-click image or visual object. 

2. Select “View Alt Text.” 

3. Write or edit Alt Text in the pop-up window. 

Images and visual 

objects are 

accompanied by a 

caption 

Captions are necessary for users who 

rely on assistive technology and 

beneficial to all users’ understanding 

of the content. 

1. Identify images and visual objects in the document. 

2. Draft a caption that explains the purpose or importance 

of the image or visual object. 

3. Position the caption logically near the visual object. 

Decorative images 

must be marked 

Unmarked decorative content is 

misleading for users who rely on 

assistive technology and bad practice 

for establishing branded content. 

1. Right-click the decorative image. 

2. Select “View Alt Text.” 

3. In the pop-up window, check “Mark as decorative.” 

Images, objects and 

text boxes are in line 

with text 

In-line content is necessary for users 

who rely on assistive technology and 

preferred by all users. 

1. Select the image, object or text box. 

2. In the Ribbon, navigate to the Picture Format tab. 

3. Select “Position.” 

4. Select “In Line with Text.” 
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Guidance Description Test 

Colors/visual 

characteristics that 

convey information are 

also described with 

text 

Information conveyed only by color or 

visual characteristics is impossible to 

understand for users with visual 

impairments and harder to note for all 

users. 

1. Identify where you use colors or visual elements to 

convey information. 

2. Include this information in the written text of the 

document. 

Color contrast ratio 

between text and 

background is 

sufficient 

Adequate color contrast (4:5:1 for 13– 

16-point font and 3:1 for 18+ point 

font) is necessary for users with visual 

impairments and preferred by all 

users. 

1. In the Ribbon, select the File tab. 

2. Select “Print.” 

3. In the Print menu, select the “Grayscale” option. 

4. Content that is hard to see in grayscale will likely not 

pass color contrast ratio standards. 

5. Check specific color ratios by using a color contrast 

checker. 

Color contrast 

between 

images/graphics and 

adjacent colors is 

sufficient 

Adequate color contrast for images 

and graphics against adjacent colors 

(3:1) is necessary for users with visual 

impairments and preferred by all 

users. 

1. In the Ribbon, select the File tab. 

2. Select “Print.” 

3. In the Print menu, select the “Grayscale” option. 

4. Content that is hard to see in grayscale will likely not 

pass color contrast ratio standards. 

5. Check specific color ratios by using a color contrast 

checker. 
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Guidance Description Test 

Embedded files 

(multimedia) have 

transcripts, text 

descriptions, 

synchronized captions 

and/or audio 

descriptions 

Multiple versions of content can be 

necessary for users with disabilities 

and preferred by all users. 

1. Identify all multimedia content in your document. 

2. Instead of embedding multimedia content, consider 

hosting it on a website (such as YouTube or the college’s 

news website) and linking to it in the document. 

3. All video content must be accompanied by captions and 

a version that includes audio descriptions. 

4. All audio content must be accompanied by a transcript 

or text description. 

Forms are avoided Forms are hard to navigate for all users 

in this format. 

1. Avoid using Word to create a form. 

2. Use Adobe Acrobat Pro to create an accessible form. 

Flashing objects are 

excluded 

Flashing objects are dangerous for 

users with disabilities related to 

epilepsy or seizures and disruptive for 

all users. 

1. Visually confirm that your document contains no 

flashing objects. 

2. If your document contains flashing objects, select and 

delete them. 


